Re: [Evolution] Strange bug in v1.0

I'm wondering whether anyone else is able to duplicate the Evolution bug
I've now managed to dupe on two systems.
  Totally reproducible for me too.  See #16676 on the Bugzilla.  Larry, Radek, please have a look, this is pretty bad. :-)
I *tried* to create my first HTML email this morning as I needed to
create a simple 2 column table and didn't want to have to attach a word

I got all the table created, but before I sent the email I decided to
embolden the first row. I selected the text in the first row of the
table, right to left (i.e., started at end of second cell to the start
of the first cell) then selected Format->Style->Bold.

The entire content part of the email disappeared!

I tried various attempts at resizing the window, minimizing or rolling
up the window and restoring but nothing brought it back. I tried to save
it as a draft, which crashed Evolution's mail shell.

I tried to create a table tonight on my home system rather than my work
machine and trying to make the header row bold again also killed the
mail window, losing the content.

Can anyone else duplicate this to the point that it can be declared a

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]