[Evolution-hackers] Proposed ABI break in libedataserverui

In bug #557818 [1], as part of a code cleanup effort, I'm proposing to
add a new method to ESourceSelectorClass.  This will break the ABI for

Currently only Evolution, Evolution-Exchange and GNOME Panel (for
passwords) link to libedataserverui, so the impact is minimal.

This is a heads up.  Any objections?

Matthew Barnes

[1] http://bugzilla.gnome.org/show_bug.cgi?id=557818

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]