Re: [Evolution-hackers] GAL doesn't work at all

Regatta wrote:

Hi All,

I was using evolution 2.0.* and my GAL was working find (I got it from
Outlook, I don't see why evolution can't get it by it self) any way GAL
was working fine (except it was crashing from time to time)

now after upgrading to I wasn't able to use GAL any more, every
time I add it and try to check my contact list or my task or my calendar
evolution immediately will display an error message saying it can't
connect to the server (or something like that)

anyone know what is the problem ?
I tried to debug it but it doesn't display any debug in the command line
and also I don't think it tried to connect to GAL

evolution-hackers maillist  -  evolution-hackers lists ximian com
Hi Regatta,
I don't know what the problem is, but I can report that it also exists with
the 2.3.1 release which was given out a week or two ago.
I cannot confirm it with, because that doesn't connect to my https exchange
account at all.
The GAL would be really useful; but I am similarly unclear where to start

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]