Re: [Evolution-hackers] GNOME 2.6 e-d-s dependencies?


On Sat, 2004-04-03 at 07:11, Jason A Miller wrote:

> I was just compiling the gnome-panel from GNOME 2.6 and noticed in the
> configuration options that you can select to have it enable e-d-s dependencies.
> There seems to be nothing in the documentation about these dependencies, and
> when the flag (--enable-eds) is passed to the configure script, it seems to
> make no checks for e-d-s at all.

	If you evolution-data-server installed it will check for "libecal-1.0
>= 0.0.4". --enable-eds doesn't actually make it require
evolution-data-server, it just makes it use it if its installed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]