Re: Epiphany 1.5.1


On Mon, 2004-11-01 at 11:31 -0600, Jens Knutson wrote:
> > Epiphany 1.5.1 requires mozilla 1.7, 1.7.x, 1.7 branch, 1.8a4 or trunk.
> > The recommended version is Mozilla 1.7.3:
> Any idea when the recommended version to link to will be Firefox?

There are some bugs to resolve first; most importantly that typeahead
find doesn't work when compiled with firefox as backend.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]