Re: Epiphany 1.5.1

On Mon, 2004-11-01 at 17:44 +0100, Christian Persch wrote:

> New features
>         * Load and unload extensions on user demand

*rock*!  Along with the extensions mgr, this should help with competing
with Firefox...

And speaking of which...

> Epiphany 1.5.1 requires mozilla 1.7, 1.7.x, 1.7 branch, 1.8a4 or trunk.
> The recommended version is Mozilla 1.7.3:

Any idea when the recommended version to link to will be Firefox?

 - jck

"What difference does it make to the dead, the orphans and the homeless,
whether the mad destruction is wrought under the name of totalitarianism
or the holy name of liberty or democracy?"
- Mahatma Gandhi

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]