RE: [Epiphany] compiling 0.5.0 on redhat9

>-- Messaggio originale --
>From: "Steve Salazar" <>
>Subject: [Epiphany] compiling 0.5.0 on redhat9
>Date: Tue, 15 Apr 2003 20:01:18 +0000
>The build fails when it looks for the file which was part
>the redhat8 libglade2-devel package but is not in the redhat 9 package.

>Downgrading won't work either since there is a cascade of interdependencies
>that would have me downgrading my entire gnome to rh8 versions.
>I'd rather not have to build any libglade stuff.  Is there a workaround
>this or have any redhat 9 rpms appeared yet?
>Thanks in advance.

This looks like a problem on your system to me. Maybe you have some old
pkgconfig files ?
I know several people built it on redhat 9.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]