Re: [Ekiga-list] Ekiga hangs at startup - how to delete config

Hallo Hans,

Ekiga is a lovely program. But now and again something comes in and wrecks it. I suspect it is 
some sort of modern artifact associated with Windows type stuff. Once you know how to 
Restore your ekiga.conf the resurrection process is trivial. 

I'm on a XP 
The place and the file is :
C:\Documents and Settings\Admin\Application Data\ekiga.conf

Here are the generic instructions with some of my own notes intersperesed. Your Linux will be 
different to my windows. ;
If you want to try a new version of Ekiga and want to come back afterwards, you need to save 
your configuration and use it again once your tests ended.

Backing up Ekiga configuration: quit Ekiga if it is running. Then afterwards:

    on Unices, execute killall gconfd-2, copy directory ~/.gconf/apps/ekiga to a safe place.
    on Windows, copy %APPDATA%\ekiga.conf file to a safe place. 

eg. C:\Documents and Settings\Admin\Application Data\ekiga.conf  
  Copied to E:\SOFTWARE\voip software\Ekiga\140103 ekiga.conf

Rolling back Ekiga configuration: quit Ekiga if it is running, then afterwards:

    on Unices, execute kill gconfd-2, remove directory ~/.gconf/apps/ekiga and put in 
~/.gconf/apps the ekiga directory you have saved
    on Windows, copy the saved ekiga.conf back to its place C:\Documents and 
Settings\Admin\Application Data\ekiga.conf


On 15 Apr 2018 at 23:02, Hans Linkels wrote about :
Subject : [Ekiga-list] Ekiga hangs at startup

Hello all,

Ekiga 4.0.1-5

Debian Jessie kernel 3.16.0-4-amd64

After installation Ekiga worked well. I was able to register with my SIP 
provider. Place telephone calls also worked.

Then I tried to switch on my camera. This worked for less then a second, 
then Ekiga terminated. When starting it again, it displays this message:

Ekia did not manage to configure your network settings automatically [...]

And it hangs solidly. Nothing to do except a kill command.

The camera button is still pressed. So the setting is still "Camera ON". 
I think this causes the problem. But I cannot disable it.

It tried to uninstall --purge Ekiga, but the settings are retained.

I tried to delete the config settings. I believe they were in 
~/.gconf/apps. I deleted the ekiga directory.

My settings are retained, no matter what I do. When I start Ekiga with 
the debug option enabled I see in the console Ekiga is trying to connect 
with my SIP provider.

Since Ekiga worked until I enable the camera I want to delete the 
settings and do the configurations again.

How do I delete all Ekiga settings wherever they are?


Hans Linkels


ekiga-list mailing list
ekiga-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]