[Ekiga-list] Ekiga hangs at startup - how to delete config

Hello all,

Ekiga 4.0.1-5

Debian Jessie kernel 3.16.0-4-amd64

After installation Ekiga worked well. I was able to register with my SIP provider. Place telephone calls also worked.

Then I tried to switch on my camera. This worked for less then a second, then Ekiga terminated. When starting it again, it displays this message:

Ekia did not manage to configure your network settings automatically [...]

And it hangs solidly. Nothing to do except a kill command.

The camera button is still pressed. So the setting is still "Camera ON". I think this causes the problem. But I cannot disable it.

It tried to uninstall --purge Ekiga, but the settings are retained.

I tried to delete the config settings. I believe they were in ~/.gconf/apps. I deleted the ekiga directory.

My settings are retained, no matter what I do. When I start Ekiga with the debug option enabled I see in the console Ekiga is trying to connect with my SIP provider.

Since Ekiga worked until I enable the camera I want to delete the settings and do the configurations again.

How do I delete all Ekiga settings wherever they are?


Hans Linkels


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]