Re: [Ekiga-list] Newbie questions

Any progress on this so far?

On 3/11/2013 6:08 PM, Tron wrote:
Hi Eugen and thank you again for your persistence in this matter :).

Since I do not want to repeatedly install one version of Ekiga over the other and repeat the same tests over and over, I will just say that each test was repeated MANY times in each mode on each version of the program. The exact chronology of the actions taken and results observed is depicted exactly in this thread. Reading all entries from the start should answer your questions. But, for your convenience, here are my answers again:

On 3/11/2013 10:21 AM, Eugen Dedu wrote:
Polaris, you wrote that ekiga 4.0.0 works, but ekiga 4.0.1 does not.

4.0.0 worked better than 4.0.1. 01 couldn't even register to and not even an echo test worked. But 00 never worked fully either - echo and call back tests worked (with video present) but calls to another person (only one person was called and calls were recieved from him multiple times within 30 minutes) only worked without video (ie: voice only). Only once, for a brief instant I saw an image of the other person at the very beginning of the call. After that the image disappeared and the call continued in voice only. The results of that test were described in February's thread: "Ekiga test today".

Do you always or most often receive the dialogue box about "Ekiga did not manage to configure..." when starting ekiga 4.0.0? But with 4.0.1?

The dialogue box about Ekiga not configuring ports was appearing EVERY time Ekiga started for BOTH 4.0.0 and 4.0.1. This was the case on BOTH computers tested (desktop and laptop both of which were behind the same firewall of my gateway). The required ports on my firewall (m0n0wall) were opened manually and verified as being open with PF Port Checker from both computers.
With 4.0.0, has it worked with several outgoing and incoming calls, or you have tested only once (calling once 500 ekiga net for ex.)?

After I first installed 4.0.0, both echo and call back tests always worked with video (repeated MANY times). After I installed 4.0.1 over 4.0.0, nothing worked even once. Then two things were done: I installed Skype and installed 4.0.0 over 4.0.1 (don't remember which was done first). The roll back was done as per your request to run the -d 4 log on 4.0.0. But after the rollback, 4.0.0 didn't work as before. The echo test now always works with audio only (never with video) and the call back test now never works: Ekiga hangs as soon as I "pick up" after the system calls me back and this happens every time.
Please do several tests, call and receive calls, and only afterwards answer this e-mail.

I ask this because I am told that BOTH releases do not work for you in fact. As soon as the dialogue box appear (if it appears occasionally, say 10% of the time, then this is not a problem), the port forwarding does not function properly. In this case we try to PREVENT you from registering, since even if you do register, you will certainly have communication problems (non audio/video most of the time when calling or when called).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]