Re: [Ekiga-list] Can't connect out

On 09/02/13 05:04, John Haiducek wrote:
On 02/07/2013 11:18 PM, John Haiducek wrote:
On 02/06/2013 04:32 AM, Eugen Dedu wrote:
On 06/02/13 07:04, John Haiducek wrote:

On 02/05/2013 09:59 AM, John Haiducek wrote:
On Tue, Feb 5, 2013 at 8:38 AM, Eugen Dedu
<Eugen Dedu pu-pm univ-fcomte fr>wrote:

On 05/02/13 16:30, John Haiducek wrote:
I tried "ekiga -d 4", but the listserv doesn't let me attach the
because of the size (146 kB).
Compress it with gzip and resend it, and put me in CC.

Ok, here's the output from ekiga -d 4, compressed now.

You must enable "Enable network detection" in Preferences.

Please do not remove lines from previous e-mail when replying, so
that I know faster what the e-mail is about.

I tried turning on "Enable network detection," but that didn't seem to
help. I've attached the output from "ekiga -d 4" with "Enable network
detection" turned on. The message in the GUI says "Could not register
(remote party host is offline)." I am forwarding ports 1720,
5060-5100, and 10000-20000, does it really make sense to turn on
network detection?

Ok, it turns out my firewall was blocking some packets, but that's no
longer the case. With that fixed, I have now tried running ekiga with
and without network detection turned on. No luck either way, it still
says "Could not register (remote party host is offline)"...most of the
time. Sometimes I get "Security check failed" or "No common codec"
instead. I've attached log files for the "with network detection" and
"without network detection" cases.

You are behind a symmetric nat, as you noticed from the dialog box whichappears to you upon starting. See for more information.

Apart STUN, no answer is received from your registrar, in both cases. This is likely to be because the symmetric nat.

The only thing I can tell, sorry, is to check whether your firewall/router drops packets.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]