[Ekiga-list] ekiga sip account configuration assistant

Installed ekiga-3.2.7 last nite on fedora 13.
The installation is guided by the configuration assistant.

To test ekiga with SIP I created an account at ekiga.net.

The setup/account did not work. Calling the echo test contact failed with
'could not register unauthorized'.

Here the initial account setup:

  name:                ekiga.net BROKEN
  registrar:           ekiga.net
  user:                mattes1501
  authentication user: sip:mattes1501 ekiga net
  password:            ***
  timeout:             3600

Looks good to me, but nogo.
So after tinkering for a while, i ran across a picture in the
help documentation, that showed different account setup.

I was able to setup "add an ekiga.net" account which only asks for the
username and password.  This account worked immediately. echo test works
fine now:

Looking at the new account information it list the following:

  name:                ekiga.net2
  registrar:           ekiga.net
  user:                mattes1501
  authentication user: mattes1501
  password:            ***
  timeout:             3600

I think it initially went wrong on the initial setup.
I must have put in the 'mattes1501 ekiga net' as a user name.
Then later I changed it to 'mattes1501', not knowing how that relates to
the 'authentication user' entry.

Hope that helps to other to figure it out quicker.

Maybe something could be done in the app (configuration assistant) to
avoid such mistakes right from the getgo.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]