Re: [Ekiga-list] Ekiga 3.2.6 can't register my sip address

2010/5/25 Eugen Dedu <Eugen Dedu pu-pm univ-fcomte fr>
On 25/05/10 00:13, Luis Felipe López Acevedo wrote:

I'm having problems to use Ekiga 3.2.6. This is what I get when I run it:

There is no reply to REGISTER packet.  Could you check that your firewall does not block the reply (port 5060)?

I can't find any information about any of my routers blocking that port.

I'm new to these things about routers and ports so I made a drawing of my network:

NUTABE and NUTABE-2 are the names of the computers I have in my network.

I'm using Ekiga in NUTABE, and when I run it I get the error message that says that it couldn't register my sip address. However, if I connect NUTABE directly to the "ADSL router D-Link DSL-500B", Ekiga seems to work ok because I can use the echo test. So I think the problem is somewhere in the wireless router.

Just in case, these are screenshots of the ports redirected in my routers:

Wireless router:
ADSL router:

2010/05/24 16:53:23.511   0:05.269        subscriber:0xb737db70 SIP Sending PDU (546 bytes) to: rem=udp$,local=udp$,if=
Via: SIP/2.0/UDP;branch=z9hG4bK96857671-ec65-df11-8b7e-001d09921757;rport
User-Agent: Ekiga/3.2.6
From: <sip:luis felipe ekiga net>;tag=94c95771-ec65-df11-8b7e-001d09921757
Call-ID: 7ebc5771-ec65-df11-8b7e-001d09921757 nutabe
To: <sip:luis felipe ekiga net>
Contact: <sip:luis felipe 190 28 9 2>;q=1, <sip:luis felipe 192 168 0 100>;q=0.500
Expires: 3600
Content-Length: 0
Max-Forwards: 70

Maybe your case is solved by NAT patch, I am not sure, what GNU/Linux distribution do you use?  If ubuntu, there is a package somewhere on ppa, I advise you to use it.

I'm using Trisquel GNU/Linux 3.5 (based on Ubuntu Karmic) and the version of Ekiga I'm using is from Yannick's PPA.

Luis Felipe López Acevedo

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]