Re: [Ekiga-list] Problem connecting ekiga 3 to ekiga 2

Thanks for the fast answer. It took me some time to try your
sugestion. The dumps look OK  (That is the dumps for 500 ekiga net and
my sister look similarly for my untrained eye. There is trafic going
in both directions) I can send you them, but probably out of the list,
since they are slightly large, if it can help.


On Sun, Dec 28, 2008 at 7:07 PM, Damien Sandras <dsandras seconix com> wrote:
> Le dimanche 28 décembre 2008 à 15:56 +0100, Jiri Cerny a écrit :
>> Recently I upgraded from Ekiga 2 to Ekiga 3 (by upgrading from Fedora
>> 9 to Fedora 10). Since then I have problem to call my sister which
>> still uses Ekiga 2 (more precisely quite old Ekiga 2.0.1 on Fedora
>> Core 5, which cannot be upgraded easily). The problem is that she can
>> hear me but I cannot hear her.
>> When I reboot back to Fedora 9 and use Ekiga 2.0.12 (I think) to call
>> her, then everything works fine, so there is not obvious problem with
>> her setup. If I call  500 ekiga net from Ekiga 3.0, then everything is
>> also fine.
>> I have got logs from one unsuccessful call, but I do not understand
>> them very well. They are attached to this email. Can you see from
>> them, where the problem is? Thank for your help.
> There is something weird : it asks to receive audio on port 5062, it
> means that it is probably the same port on the router and on the desktop
> PC.
> However, it happens in both log, but in the Ekiga 3 log, you receive no
> audio.
> Can you check with tcpdump and / or wireshark if you actually receive
> something on port 5062 ?
> --
>  _     Damien Sandras
> (o-
> //\    Ekiga Softphone :
> v_/_   Be IP           :
>       FOSDEM          :
>       SIP Phone       : sip:dsandras ekiga net
> _______________________________________________
> ekiga-list mailing list
> ekiga-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]