[Ekiga-list] R2D2 VOIP Kubuntu 8.4 Ekiga, Ekiga.net voice conference

I'm having a problem getting a good clear output sidnal from Ekiga to a
VOIP conference call using the Ekiga.net free conference call system.

I'm told that each time I speak, my voice is clear & intelligible for
about .5 - 2 seconds, but then it starts to be garbled, sounding like
the sounds R2D2 makes.

I've used 2 or three mic/headsets - two plug into my audio I/O sockets
on my laptop, one is a USB headset (but I'm not sure I tested the usb
headset properly, though a friend with the exact same usb headset, also
on KUbuntu 8.4, like myself, doesn't have the problem.)

My voice came through clearly in 1 on 1 conversations to a specific

I'm told the problem lessens when I turn down the volume of my
microphone gain, but I can't recall if that always worked, or just

One key observation:  It worked fine when I was alone, but all the times
I've had problems there have been others at the same table as myself who
were listening to the conference on laptop speakers - I suspect the
problem might be feedback from their speakers to my microphone - if so,
perhaps I can solve this by ensuring noone else nearby is in the
conference & outputting through laptop speakers.
So, I just want to know if what I've described is a known issue, or if
this "R2D2" sounding problem has never been noticed before.

&/or if there is a know solution to this type of problem.

Thanks :)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]