Re: [Ekiga-list] register Ekiga

Douglas Pollard wrote:
Below is a copy of my first post and be low it is my second post.

I have Ekiga on Ubuntu 8.04 installed on 64bit dual core system. I have gotten my sip number .but Ekiga reads ( standby and registered accounts 0 ). I registered on line and tried again in accounts but accounts show registration failed. There is another problem, that may be involved, in first time registration window. I am using default audio input and outputbut did not get any sound return when speaking into microphone. My son looked me up by my sip and found me there so that would seem to indicate ,I guess, that I am registered but was unable to call me. I have a realtech microphone that is plugged in. I tried sound recorder and it does not record from the mic. OOps went to volume control and found front mic turned off. Tturn it on and now can record sound. But still need help with Ekiga.

2nd post

Checked in first time registration window and audio is now working, but I still need help with registration.

If someone can help with this problem it will be appreciated.

Please execute "ekiga -d 4" and send us the result. Is your account on Do you use version 2.0.x or the snapshot? If needed, would you mind if you install the snapshot, see

Eugen Dedu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]