Re: [Ekiga-list] Ekiga does not start

Hi !

Le lundi 12 f�ier 2007 �0:20 +0100, Tobias Eberle a �it :
> Hello,
> > Did you kill it with Ctrl-C or with killall -9 ekiga ?
> > Because the backtrace does not contain anything useful.
> Ctrl-C
> > You could also use strace and examine ekiga -d 4.
> I have solved it! In the strace output I found that it tried to access
> an sftp resource through gnome-vfs using libsftp. I have also noticed
> before that when I started gthumb it was asking for the password for the
> same sftp resource. (I have ignored that because I had no time to find
> the cause.) The reason for this behaviour is the following: I had added
> a bookmark to this resource to nautilus! After deleting this bookmark
> ekiga starts perfectly! :)
> What do you think, to whom should I file in a bug report?

gnome-vfs I suppose. We do not even rely on it.

> Thank you very much for helping me, I am happy to be able to use ekiga
> again (now I can delete linphone! :) )

Enjoy :P
 _      Damien Sandras
//\    Ekiga Softphone :
v_/_  NOVACOM                 :
          FOSDEM                   :
          SIP Phone             : sip:dsandras ekiga net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]