Re: [Ekiga-devel-list] Mingw32 : Having problem with ffmpeg

I had trouble with ffmpeg as well. I realized that when doing an update-
sources every now and then a new file was downloaded from SVN though I
was requesting a specific SVN version. I think the ffmpeg guys have a
problem keeping their SVN and git repositories in synchrony. On the git
side they have a ffmpeg and a libswscale one. So I switched to ffmpeg
git and tried to guess which ffmpeg version corresponds to which
libswscale one, ffmpeg : d962d69f2ef1bcd3b4 and libswcale :
8c5952c02bfad4bfa6 is a good and rather recent pair. For reference how
to download, configure and build, I attach my current Makefile.

Am Freitag, den 05.06.2009, 12:47 -0400 schrieb e schmidbauer:
> I am getting the exact same error using ekiga svn on ubuntu jaunty. i
> have not found a solution either.
> On Fri, Jun 5, 2009 at 8:14 AM, paul hillereau<paul hillereau gmail com> wrote:
> > Hello,
> >
> > I am currently trying to cross-compile ekiga from git stable branch (gnome
> > 2-26), and it failed due to some errors with ffmpeg library. I did make
> > update-sources, and then make; i had to change the version for libxml2,
> > since version 2.6.26 is no more available from ftp, so i use 2.6.30.
> > Now i have this problem:
> >
> > ekiga winnie:/home/devel/win32/ekiga/win32: make

Attachment: Makefile_162.gz
Description: GNU Zip compressed data

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]