[Ekiga-devel-list] issue with opal 3.5.2 finding ptlib 2.5.2

Hi All,

I think I'm going mad. I'm trying to build the ekiga 3.1.0 build to
push to rawhide but I'm running into another build issue. Nothing else
has changed in the build env except the versions and ptlib with devel
libraries are installed. Ideas anyone?


configure: gcc version is 4.3.2
checking if gcc version is valid... yes
checking for working bit scan intrinsic... yes
configure: Opal version is 3.5.2
checking where plugins are being installed... /usr/lib64/opal-3.5.2
checking wether to build a shared library... yes
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-redhat-linux-gnu
checking Debugging support... no
checking for PTLIB... yes
Version:  2.5.2
-I/usr/kerberos/include -I/usr/include/SDL
CXXFLAGS: -felide-constructors -Wreorder
DEBUG:    -L/usr/kerberos/lib64 -lpt_d -lssl -lcrypto -lz -lSDL
-lpthread -lresolv -ldl
RELEASE:  -L/usr/kerberos/lib64 -lpt -lssl -lcrypto -lz -lSDL
-lpthread -lresolv -ldl
checking ptlib version... 2.5.2
configure: error: Could not find a linkable ptlib in specified
environment to verify symbols (debug ptlib: no)
error: Bad exit status from /var/tmp/rpm-tmp.SnlcOY (%build)

RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.SnlcOY (%build)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]