Re: [Ekiga-devel-list] News on debian snapshots

>>> * The AVC plugin is not compiled anymore (the package is still there,
>>> but will be removed soon).  Please tell if you really need it.  It seems
>>> to me that ptlib needs libraw1394-dev v1, but v1 is not available
>>> anymore on debian unstable and very soon in testing either.  Here is the
>>> error I receive with v2 installed:
>> Just as an FYI Fedora has had AVC disabled for quite a while (since
>> well before ekiga 3) and had no bug reports or complaints.
> Have they had disabled DC too?  I need it disable it too...

Not at the moment. The current configure line looks like
--disable-static --enable-plugins --disable-oss --enable-v4l2
--disable-avc --disable-v4l but as I'm pretty sure DC cameras are also
supported by v4l I may well disable it at some point in the future as
with libv4l support most linux cameras are supported through v4l2 in


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]