Re: At+Keycode (was Re: 'Dia' Question)


Just starting out, trying to get the trademarkR. ÂI hold down the Ctrl-Shft and then type UAE, but I get aÂweirdÂbox with little circles.

Ctrl-Shft never gets me anything useful Âthat I can see.

What am I doing wrong ? Â I tried with and without caps lock set. ÂI tried them as a sequence, I tried the hold down and type method.

I am using Win 7. Dia ver 0.97.2

Any help is appreciated.


On Tue, Sep 4, 2012 at 4:33 PM, Hans Breuer <hans breuer org> wrote:
At 04.09.2012 13:49, Michael Ross wrote:
For a moment my spirits rose as I held the Alt key and typed in 0176. ïBut
nothing so simple works in Dia.ï

It's Gtk+ which does not support it. See

for the discussion. Basically Âthe Windows specific Alt+### is superseeded by Ctrl+Shift+Uxxx - with xxx being the hexadecimal unicode. It works directly on canvas and in edit controls. Use e.g. Ctrl+Shift+UAE for the registered trademark sign. Ctrl+Shift+U80 for  and Ctrl+Shift+U81 for  can not currently test due to lack of numeric keypad.

-------- Hans "at" Breuer "dot" Org -----------
Tell me what you need, and I'll tell you how to
get along without it. Â Â Â Â Â Â Â Â-- Dilbert
dia-list mailing list
dia-list gnome org
FAQ at
Main page at

Put this question to yourself: should I use everyone else to attain happiness, or should I help others gain happiness? Â
Dalai LamaÂ

To invent, you need a good imagination and a pile of junk.
Thomas A. Edison

A public-opinion poll is no substitute for thought.
Warren Buffet

Michael E. Ross
(919) 550-2430 Land
(919) 576-0824ÂGoogle Phone
(919) 631-1451 Cell
(919) 513-0418 Desk

michael e ross gmail com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]