Problem installing Dia on Ubuntu 11.04


I downloaded the .deb file dia_0.97.1-2ubuntu1_i386.deb.

After installing, I get a screen saying:
"Dependency is not satisfiable: dia-common (= 0.97.1-2ubuntu1)"

I've looked into as much documentation as I know how (I am very new to Linux), and can't seem to figure out what to do.

Can anyone help me?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]