Re: compiling dia in windows "cl" not found

nmake and cl are now found by setting "C:\...\MSDev98\bin;C:\...\VC98\bin" 
to the Windows systemvariable "Path".
Other dependency problems are solved by the new systemvariable "Include" 
with the value 
But then step by step everything is getting messed up:
I was not able to set a "Lib" systemvariable to solve some lib 
dependencies, so I copied "libxml2.lib", "libxml2_a.lib" and 
"libxml2_a_dll.lib" in "C:\GTK\lib". Some other include problems are 
solved by a downloaded  "libxslt" folder from the "libxslt-1.1.24" file of copied in "C:\GTK\libxml2-2.7.3.win32\include".
Now the last error is: "LINK : fatal error LNK1181: Eingabedatei 
"..\..\..\lib\libxslt.lib" kann nicht ge÷ffnet werden
NMAKE : fatal error U1077: 'cl' : Rueckgabe-Code '0x2' " .
I can't find the libxslt.lib anywhere and I don't think that my procedure 
in general is getting a happy-end.
Can you test your tutorial on a fresh Windows Installation again? What 
needs to be implemented and how is it to be done, especially solving all 
the dependencies (maybe there are version-conflicts with xslt or xml 
packages). This might be annoying, but I really need to compile a 
customized dia for windows.
Thx and Saludos!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]