Re: work from Dia 0.95 to 0.96

Thanks Steffen,

I understand the problem better now and i create the bug 433282. I test with the 0.96.1-4 too, and its the same.


Steffen Macke a écrit :
Hi Valentin,

I am a coder, and i work currently with PHP on a medium project. I use
Dia to create some model, like actor diagrams, database diagrams... I
create some documents with Dia 0.95 under Windows and now i can't load
them with Dia 0.96 (Win).

I think you should file a bug report in

and attach a sample of a problematic file so that the dia developers
can follow up.


Dia-list mailing list
Dia-list gnome org
FAQ at
Main page at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]