Re: Everything worked like the FAQ said but...

On Sun, 16 Feb 2003, Robert Ruby II wrote:

Date: Sun, 16 Feb 2003 15:24:15 -0500
From: Robert Ruby II <rrubyii hotmail com>
Reply-To: dia-list gnome org
To: dia-list gnome org
Subject: Everything worked like the FAQ said but...

Excellent program and FAQ thnx!

I am not a programmer so pardon my ignorance.   I'm using RedHat 8.0 (with
Gnome & whatever defaults RH loads during istall), so far it isn't buggy,
except for this.

After using .90 to create a shape,
I "exported" as ".shape"
I got a dialog for the png creation and said "OK" to that.

I saw the files in my "/dia/shapes" directory

I used the dia .90 "shapes/sheets" editor to add the shapes to my "network"

After "apply"ing the change I saw the icons in my "network" sheet

I could even include them in my drawings

AFTER shutting down dia and restarting I got a warning message for each of
the shapes I had created saying there were "several" of each one and only
the first would be used.

open the .shape files in a text editor

you will see a field, with automatically added values
<name>Some folder - some filename <name>
Change it.
You will also have to change the corresponding <name></name> in the .sheet

If you accidentally choose names that are already used by Dia then you
will get the above error message.

I started getting nervous, thinking I had messed up somewhere.  I re-read
the FAQ a couple of times, downloaded the file on creating shapes/objects

I applaud your dilligence.
You dont need to try so hard, i dont mind answering questions and mostly
the other people on the list dont either.

2nd - How do I get my network sheet working again (all the other sheets work

i think this might be a seperate problem.

fine).  Even the warning at the startup was just a hassle (click click click
click).  Or how can I just reset everything and not create any of my own
shapes (I'd rather not use this option ;-)

You can reset everything by completely removing the ".dia" folder.

as keywords and didn't see mention of the "Sheets" having caused th started
adding shapes, and everything is fine except the sheet I put MY shapes into.

might be something in bugzilla,

Again, I'm not a programmer, so try not to blow me away with your answer,

that wont stop me from trying to convince you to help out ;)

this should be pretty cut and dry.  A couple of files to delete, maybe
changing a "Sheet" or "Shape" file right?

Any help would be appreciated dearly.

No problem


PS ill be on #dia for the next hour or so if my
explanation was not clear and you need more

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]