RE: Problem getting dia installed

Previously you wrote
i have libxml-1.8.15-ximian.2

You will need to install the devel package from the same place you installed
this package (Ximian??). 

RH7.2 comes with libxml-1.8.14-2 and libxml-devel-1.8.14-2 which are too
old. If you downloaded libxml-1.8.15-ximian.2, try downloading the
libxml-devel-1.8.15-ximian.2 from

Or, you can use libxml2 which you will need both the package and the
development package. The general rule is if you require a package to run an
application then you will need the development package to compile it.

Hope you slept well.


-----Original Message-----
From: MMark [mailto:mmark psysolutions com]
Sent: Wednesday, 27 February 2002 9:53 AM
To: dia-list gnome org
Subject: Re: Problem getting dia installed

starting to get frustrated, kinda feel like i'm butting my 
head against
the wall.

does anyoneknow where i can find libxml1 and it's devel. packages? i
already have libxml2 installed and i cannot for the life of me find
libxml1 anywhere.

maybe i have been here too long today and just need a good nap to get
things straight. if anyone has any suggestions i may try when 
i wake up
and get at it again i would greatly appreciate it..



On Tue, 2002-02-26 at 15:06, Cyrille Chepelov wrote:
Le Tue, Feb 26, 2002, à 12:33:55PM -0600, MMark a écrit:
attached it a screenshot of the error i am getting when i 
try to install
dia. does anyone have any suggestions?

Looks like libxml1 (both binary and -devel packages) is not 
installed. Have
you read the NEWS file, ran ./configure and had no errors 
from that program ?

By the way, it is generally considered dangerous to run anything but
real administrative commands as root -- you don't need to 
be root to compile
anything, do you ?

    -- Cyrille


Dia-list mailing list
Dia-list gnome org

Dia-list mailing list
Dia-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]