Re: font of UML package

On Thursday 11 April 2002 08:15, Cyrille Chepelov wrote:

You may have more luck by downloading a snapshot and
running ./configure right away (no ./ !).

Sorry but where there is a snapshot ? (as the Dia
ChangeLog Daemon reminds each time it posts)

Wow! Why aren't these at least pointed to by the Dia website?!

I hope this helps.

I ran ./configure right away, since some of the autothingy
scripts seemed to point to non-existent files on my system;
I run Slackware 8.0, and I think it the autoconf package is
a bit old.

Ran into several errors in the configure script, the PNG test
section is screwed up. The patch below lists the correction
I've made in order to run configure successfully. My aim was
to make the script run, and I don't claim the corrections
are correct. At least it seems to me, and Dia built correctly
after that.

I'll look into that version to see what's new since 0.88.1.
It seems there's some kind of tree view, and also the menu
can be put on top of the canvas window; thank you for this
one, I'm not yet used to Gimp-like interfaces!

adrienbeau yahoo com - Free account at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]