GNOME Settings now requires libnm >= 1.10 and libnma >= 1.8


as of today, GNOME Settings requires libnm >= 1.10.0 and libnma >= 1.8.0.

This requirement only applies to the unstable series that will turn 3.30 in September. 3.26 and 3.28 will continue depending on libnm >= 1.2 and libnma >= 1.2.

This will allow us update the code, remove deprecations, and make GNOME Settings easier to maintain and safer.

Distros that plan to ship GNOME 3.30 in September or later should upgrade NetworkManager too.

Please let us know if you have any concerns or comments.

With respect,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]