Re: GNOME 3.29.91 released

On Thu, Aug 16, 2018 at 12:11 PM, mcatanzaro gnome org wrote:
Hi developers,

I made a mistake in our release validation process, and accidentally included incompatible versions of glib (2.57.1) and gobject-introspection (1.57.2) in GNOME 3.29.91. gobject-introspection 1.57.2 requires glib 2.57.2, but this version of glib is incompatible with GNOME 3.29.91. I properly downgraded glib when I noticed this, but failed to downgrade gobject-introspection as well. The result is that GNOME 3.29.91 is not buildable.

Hi developers,

Here is a corrected release, GNOME The only difference is that gobject-introspection has been downgraded:

Please, make sure the latest releases of your modules build against glib 2.57.2, so that we can update glib and gobject-introspection for 3.29.92.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]