Re: package dependencies

Hi Milan,

On Sun, Oct 10, 2010 at 5:49 AM, Milan Bouchet-Valat <nalimilan club fr> wrote:
> Are you sure you actually have the HAL *development* files installed?
> You need a libhal-dev on Debian/Ubuntu, and something like libhal-devel
> on RPM distributions.

I did not have HAL development files installed; after installing them,
configure was able to create the make file.  Thanks for this

> I've checked, and it only checks for a version superior to
> 0.5.10 - it doesn't require this precise version. If the previous
> doesn't work, please paste the actual error you get. (BTW, you can play
> with required versions by editing, changing the value of
> LIBHAL_REQUIRED, and running ./ afterwards.)

This information was very helpful.

> Then, you can to grab David Zeuthen (davidz on IRC) to know what he
> thinks, since he's the guy who wrote this application and did the HAL to
> udev move.

Do you know what channel he is on? I have recently tried to email him
at davidz redhat com with no success.  I have also tried to look for
him on GIMPNet, channel #fedora-desktop.  I basically want to find out
from him if I can help fix issues and enhance the gnome-device-manager

Another question... Do you know where I can find this header source
file: dbus/dbus-glib-lowlevel.h ? I am assuming I can download it from

Thanks again Milan!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]