Re: bumping clutter's external dependencies for 2.30

On Thu, Mar 18, 2010 at 4:10 PM, Emmanuele Bassi <ebassi gmail com> wrote:
gnome-games depends on a recent version of clutter-gtk 0.10, which in
turn depends on:

 • clutter >= 1.2.0
 • gtk+ >= 2.19.5

can I bump the minimum and recommended versions for clutter and
clutter-gtk on the wiki?

I was not aware that clutter-gtk had bumped its internal requirements. I saw that Christian Persch had decided to bump us up to Clutter 1.2 and then backed away from it but his work is regarding Aisleriot which he still doesn't recommend distributions use in its Clutter form.

As of right now, master builds and works against Clutter 1.0.8 and Clutter-GTK 0.10.2 so we can leave it there. Honestly, I haven't spent any time verifying if it works well with Clutter 1.2 since some API has changed; I just haven't had the time.

If there's some reason to bump that I don't know about, then we can, of course, but everything will need to be checked and I don't have time for that until this weekend.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]