Re: Call to maintainers: GNOME 2.31 to ship GTK 2.90

On Fri, Jun 11, 2010 at 6:36 PM, Xavier Claessens <xclaesse gmail com> wrote:
> Le 10/06/10 13:27, Richard Hughes a écrit :
>> On 10 June 2010 12:24, Andre Klapper<ak-47 gmx net>  wrote:
>>> This requires module maintainers to port their modules now (if you don't
>>> want an angry release-team mob soon in front of your house).
>> So, should we be requesting gtk3>= 2.90 in now? At least
>> for Fedora rawhide the lack of gtk-engines makes all the gtk3-using
>> application look fugly.
> To make Empathy build with gtk3 we need:
>  - libchamplain-gtk-3

Probably libchamplain-0.8 will be GTK+3 compliant (well, it acutally
needs only changing the pk-config checks ;), but needs a GTK+3
libsoup-gnome, which in turn may be blocked by libproxy which uses
GConf to store the proxy configuration (which probably waits for a
resolution of the "system wide" GSettings keys) and that should be
all. I don't know if any of the empathy devs are on the libchamplain
list, but I'll post there some of my issues with that (as not to spam
the d-d-l more)

Łukasz [DeeJay1] Jernaś

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]