Re: Libtool versioning made easy (was Re: Converting libraries andpluginsto use gtk3

On 07/01/2010 04:15 AM, Steve Frécinaux wrote:

> VERSION=2.22.5
> This is the only scheme that would not require extent knowledge on how
> libtool versioning works.

I can do something like that too.

However, do the libraries that break ABI all the time, really bump their major
so-version with every break?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]