Re: Libgda's minimum required version

Le mardi 09 février 2010, à 21:20 +0100, Vivien Malerba a écrit :
> Hi!
> Libgda is an external dependency and I would like to propose to
> recommend version 4.0.7 instead of the currently recommended version
> 4.0.0:
> * there is no API/ABI change between the 2 versions
> * many bugs have been corrected
> Please let me know if/when I can update the External Dependencies of
> GNOME 2.29.x page and the jhbuild's 2.30 moduleset file.

Sounds good for the recommended version -- I'm unsure if we put the
required version or the recommended version in jhbuild, though.


Les gens heureux ne sont pas pressés.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]