Re: PulseAudio dependency raised to 0.9.15

On Sun, 2009-06-14 at 22:37 +0300, Marc-André Lureau wrote:
> Hi,
> Most of the recent gnome-volume-control work by Bastien and Lennart is
> using PulseAudio API >= 0.9.15. However, 0.9.14 is the current min
> dependency version
> (
> I'd like to update the minimum required version to 0.9.15 and the
> recommended version to 0.9.16 for GNOME.
> Bastien, Lennart, would you agree on that dependency version?

Sure thing, that's already what we're shipping for our 2.26-based
distro, and it will be needed for gnome-bluetooth's Bluetooth audio
support which should get into 2.28.

Can we remove the old code to support 0.9.14 please? :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]