Re: external dependancy libmapi (openchange) version bump.

Johnny Jacob wrote:

> Evolution-MAPI would like to use libmapi 0.8.2 instead of 0.8.0 [0] .
> 0.8.2 has lot of memory leak fixes [1] and would need Samba4 Alpha 7. 
> Patch for jhbuild is available [2].
> Would like to know if there are any concerns?

I am fine with it, but you should fix your jhbuild patch (the version
attributes need to be updated).

Also did you check samba.configure-for-libs.patch still applies ?

And is there a plan to make talloc, tdb and tevent into their own
modules ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]