Re: New module decisions for 2.26

Hello Guys,

On Wed, 2009-01-21 at 19:20 +0100, Vincent Untz wrote:
>  + evolution-mapi (desktop)
>    - depends on libmapi, which depends samba4
>    - libmapi 0.8.0 will be released in the next few days
>    - provides support for exchange 2007 (which evolution-exchange
>      doesn't do)
>    - some features might not be ready for 2.26 (Password Expiry, Send
>      Options, Out-of-Office)
>    - possible to choose between evolution-exchange and evolution-mapi
> at
>      runtime
>    => approved
>       We'll keep evolution-exchange in 2.26 if possible, to avoid
>       regressions for people who do not require exchange 2007 support.
evolution-exchange should still remain for quite some time. Though
technically evolution-mapi can connect from Exchange 5.5 till Exchange
2007, we currently work/test against and support Exchange 2007 only for
now. We would be expanding our work to support all versions once we are
done with our pending feature list for evolution-mapi. Also
Evolution-mapi doesn't match all the features evolution-exchange offers
today. The biggest reason why Exchange 2000/2003 user prefer the older
provider is that, the OWA stays outside the firewall and MAPI (backend)
server stays behind the firewall. So it makes sense to keep both atleast
for a time, till Exchange 2000/2003 servers are moved to Exchange
2007/Other solution to avoid loosing a specific bunch of users from


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]