Re: gnome-packagekit external deps

2009/12/8 Vincent Untz <vuntz gnome org>:
> In 2.28.x or 2.29.x?

Just 2.29, 2.28 will continue to work with really old versions of
PackageKit (although important bugs are fixed if you use newer

>> PackageKit 0.5.5 was released yesterday, and is part of the
>> PACKAGEKIT_0_5_x series. Distros should have no real reason not to
>> upgrade, and because 0.5.5 fixes a large number of bugs compared to
>> 0.5.4, i would recommend it.
> Well I guess if a distro is fine updating gnome-packagekit, it's also
> fine updating PackageKit.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]