Re: bumping gnutls (external dep) version

Am Donnerstag, den 02.10.2008, 23:00 +0200 schrieb Frederic Peters:
> As the GnuTLS site doesn't ship 2.0.4 any longer I looked at updating
> the jhbuild moduleset and noticed newer versions fixed security
> problems[2]; so I propose for the external minimum version to be
> bumped to 2.4.1 (version with the latest security patch)[3].
> As a side effect the opencdk external dependency could be dropped as
> it has been merged into gnutls[4].
> Is it okay for everyone ?

No objections in the last two weeks - please edit and the
jhbuild moduleset.

 mailto:ak-47 gmx net | failed  |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]