bumping gnutls (external dep) version

Hello all,

As the GnuTLS site doesn't ship 2.0.4 any longer I looked at updating
the jhbuild moduleset and noticed newer versions fixed security
problems[2]; so I propose for the external minimum version to be
bumped to 2.4.1 (version with the latest security patch)[3].

As a side effect the opencdk external dependency could be dropped as
it has been merged into gnutls[4].

Is it okay for everyone ?



 [1] ftp://ftp.gnu.org/pub/gnu/gnutls/
 [2] http://www.gnu.org/software/gnutls/security.html
 [3] or 2.4.2 which is the latest version, fwiw
 [4] actually GnuTLS already had a copy of that code and a
     --with-included-opencdk configure switch; what has changed is
    that the opencdk tarballs are no longer available.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]