Re: External Deps: Minimal Python dependency

2008/7/22 Damien Grassart <damien grassart com>:
On Tue, Jul 22, 2008 at 11:01 AM, Olav Vitters <olav bkor dhs org> wrote:
What distributions have Python 2.5 and what has changed since the last
time this came up?

I don't know what has changed but Arch, Fedora, Mandriva, openSUSE, Slackware, and Ubuntu currently use Python 2.5, while many others do not (most notably RHEL and Debian).


Debian Lenny has a release goal of "Make all packages support python2.5 as standard python version."


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]