Re: Where's the gnome wallpaper gone in E17 with the latest gnome?

Ok then, I found that tryng to launch the settings daemon it tells me:


** (gnome-settings-daemon:7251): WARNING **: Couldn't connect to session bus: Failed to connect to socket /tmp/dbus-ykxGpZEyeh: Connessione rifiutata

** (gnome-settings-daemon:7251): WARNING **: Could not get a connection to the bus

for tha reason I tryed running the dbus daemon, but the answer was:

dbus-daemon --fork --print-address 24 --print-pid 26 --session
Failed to start message bus: Writing to pipe: Bad file descriptor

So, I tried to run the dbus daemon with gksu and it gives me no response. Looks like it is running. But launching the settings daemon again, I get the same error as before. I experimented launching the gnome-settings-daemon with gksu and it works. But with no background setted. Plus, if I try to launch gnome-appearance-properties, it tells me that it cannot launch the gnome-settings daemon, and that this could be a bonobob problem or I could have already launched another daemon, maybe from KDE.... and I think this is due to the fact that it is not able to run the settings-daemon just like I did. So, why can't I launch it? In Gutsy it used to work dammit... :(

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]