Re: New Anjuta dependency: libgda-4.0

I know that this plugin is optional, but it's also a plugin that
everyone will want to use. But libgda-4.0 is not API/ABI stable and
(based on previous libgda history) is not likely to be at any
predictable time. So this could make life difficult for packagers.

I talked to Vivien some time ago and (s)he* said that libgda-4.0 could be stable until September and that he will possibly propose it as a module. libgda-3.0 was API stable as far as I remember, maybe even ABI stable.


* impossible to know from the name as far as wikipedia tells me ;-)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]