Re: GNOME 2.20 Python version

On 3/13/07, Loïc Minier <lool+gnome via ecp fr> wrote:
On Tue, Mar 13, 2007, Michael R. Head wrote:
> Debian/unstable also still has GNOME 2.14.

 But can jhbuild GNOME 2.16 and 2.18.

...and would still be able to even if it only had Python 2.3 installed
by default: jhbuild builds python as part of the bootstrap step.  The
same issue existed when we switched from python 2.3 to python 2.4; my
distro didn't have python 2.4 but jhbuild built it just fine.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]