Re: minimal required version of GTK for GNOME 2.18

On 2/19/07, Jani Monoses <jani monoses gmail com> wrote:

is there a minimum required GTK+2.0 version that modules in svn trunk
should depend on? I could only find the external dependency list in the

Why would we want to force people to require a higher version of gtk+
than they need?  gtk+ promises backward compatibility so there's no
need to enforce uniform version requirements.  The only important
issue is to make sure applications don't use too-new of a version of
gtk+ (e.g. not using gtk+ >= 2.11 since the stable 2.12 releases won't
be out in time for 2.18).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]