Suspend and Hibernate Nomenclature

My opinions on the Suspend / Sleep / Hibernate / Standby / SuspendToX
naming problems:

>From a Ubuntu bugzilla entry:
>here's from NOTES from 'hotkey-setup'
>  When the machine should be put to sleep in some fashion:
>  KEY_SLEEP signals Suspend to RAM (Suspend, technically called
>   KEY_SUSPEND signals Suspend to Disk (Hibernate, technically called

I want to sort this mess. I'm experiencing first hand the confusion from
developers *and* users about "sleep modes".

I think the only thing this effects for GNOME would be the panel,
battstat-applet and (maybe) the logout box, but there is probably other
stuff I'm forgetting (gdm, documentation etc?)

So, is GNOME opt-in or opt-out? Should I start bugzilla'ing?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]