Followup to last month's HOWL vs. Bonjour vs. Avahi thread


In case anyone is interested:

Avahi SVN now has a compatibility layer for the HOWL API/ABI and a
second one for the Bonjour API/ABI. Hence you should be able to run
nearly all Zeroconf-enabled software for Linux (and FreeBSD, NetBSD,
Darwin and even some for MacOSX) on top of Avahi *right now*,
including most Gnome and KDE apps.

More information is available from my blog:


Lennart Poettering; lennart [at] poettering [dot] de
ICQ# 11060553; GPG 0x1A015CC4;

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]