Re: Odd problem with Beagle - disappearing address book

I noticed this problem a few weeks ago. What seems to happen is that it
will work fine one time, but the next time beagled runs, it will load the
contacts, but then promptly dumps them. That's what I observed from the
beagle logs anyhow. I posted a bug about it,

Also, I've already applied the fix Martin suggested, but I still have the

> Hey guys!
> I've been trying to get Beagle fully operational here, and I've mostly
> gotten it going.  The only problem I'm having at this point is in the
> indexing of the Evolution address book.  It seems that on every other
> invocation of the beagle daemon, it neglects to properly index the
> address book data.  I've tried running beagled in debug mode, using
> only the EvolutionDataServer backend, and I still get this.  The only
> odd thing I see in the debug output is a message that looks like this:
> DEBUG: **** Removing contact: //pas-id-{some long string of numbers}
> The minute I see that message appear in the debug output, the address
> book entry disappears from the best screen, and will not reappear
> until I stop beagled and re-invoke it.  Setting the
> BEAGLE_EXERCISE_THE_DOG option when invoking beagled has no effect on
> this problem - the only way it seems I can reliably get address book
> data to appear in beagle is to rm -rf ~/.beagle prior to invoking the
> daemon, but this causes a loss of history data from the browser.
> Anyone got any ideas?
> Jeremy
> _______________________________________________
> Dashboard-hackers mailing list
> Dashboard-hackers gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]