Re: Web services don't build


I have checked in changes to get the Web Services interface working
again. Jon Trow helped with a new API in QueryDriver required for this
fix to work.

Check out the latest version from CVS - this should also fix the
earlier problem relating to 'images in web services' reported by Eric


>>> <bugzilla-daemon bugzilla gnome org> 8/17/2005 12:32:54 AM >>>
Please DO NOT reply to this by email. All additional comments should be
made in
the comments box of this bug report. 
 beagle | General | Ver: unspecified

Joe Shaw changed:

           What    |Removed                     |Added
         AssignedTo|beagle-bugs lists ximian com|knvijay novell com 
             Status|UNCONFIRMED                 |NEW
      everconfirmed|0                           |1
            Summary|Compilation fails           |Web services don't

------- You are receiving this mail because: -------
You are the assignee for the bug.
--- Begin Message ---
First, I wanted to thank both of you for your responses.  I'm
reporting my finds in hopes that it will help further Beagle's
development.  It's a great app!

After performing the firefox config mod, I tried searches again.  I
can now see the globe thumbnail on matching web pages that I have
visited (I have the beagle firefox extensions installed).  I then
tried the same search in konqueror.  Again, only the globe thumbnails
attributed to matching web pages are displayed.  I thought it might be
a permissions problem, but I can see all thumbnails in best and when
browsing the filesystem (although I really have no idea if it is a
permissions related or not).

If you wish to pursue this issue and need further information from me,
please let me know and I will provide you with what I can.  Again, I
am running slackware-current (pre 10.2), linux kernel 2.6.13-rc3 with
inotify enabled, reiserfs 3.6, and mono  I mostly use best,
so this issue doesn't really affect me.  But, I thought it was worth

Thanks again.


On 8/10/05, Lukin <lukin1 gmail com> wrote:
> In the mean time, you can modify your browser settings to allow
> loading file:// urls.
> Instructions here:
> On 8/10/05, Vijay KN <knvijay novell com> wrote:
> > Eric,
> >
> > Recent versions of Firefox have tighter security on loading images from
> > file:/// urls, even if the web server is a local one. While images for
> > Tiles related to other resources have been fixed by rewriting them as
> > http:// url's , when the resource is an image, there is currently a
> > problem, as you have pointed out -  because the browser filters the
> > image url and blocks the display of the image.
> >
> > I am planning a fix for this, by copying the image to a temp folder
> > within the Beagle web server, and providing a http:// url to it.
> >
> > thanks for your feedback.
> > regards
> > Vijay
> >
> > >>> Eric Lawman <elawman gmail com> 8/9/2005 5:34:10 AM >>>
> > I'm running beagle-cvs (08-08-2005), and just tried webservices today.
> >  The local search works fine, but none of the images are being
> > displayed.  I'm running beagled with the default options, and have
> > tried with both firefox and konqueror.
> >
> > Any help would be appreciated.
> >
> > Thank you.
> >
> > Eric.
> > _______________________________________________
> > Dashboard-hackers mailing list
> > Dashboard-hackers gnome org
> >
> > _______________________________________________
> > Dashboard-hackers mailing list
> > Dashboard-hackers gnome org
> >
> >

--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]