Re: Beagle 0.0.12 Filesystemindex not working

> I've just installed beagle 0.0.12 with the inotify 0.22 patch for kernel
> 2.6.11 and can't get beagle to index files in my home directory. It is
> indexing only the emails in my evolution directory. I also tried
> starting beagle with beagled --allow-backend Files but then it does'nt
> index anything and beagle-status shows the queue empty. Is this a known
> bug ? I tried searching the bugzilla but could'nt find any reference to
> it.

Following up on the above email. I upgraded to kernel 2.6.12 with the
inotify 0.23 patch and deleted the old indexes under ~/.beagle. Even now
I can't get beagle to index my files. But it looks like I have another
problem now. Every 1-2 minutes, the hard disk goes bananas with a lot of
disk access and I can't do anything since the CPU is busy doing the HDD
Access. I ran 'top' and found out the culprit is mono. Is this a known
problem too ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]